Site Overlay

All Sorts of New Stuff Happening Over Here

I received the following email from WP Engine this afternoon.

Dear Bob,

We are contacting you today regarding an upcoming emergency security maintenance being performed at one of our cloud infrastructure providers regarding CPU flaws being reported in the media.

Recently, the Linux information security community identified a common vulnerability that exists within Linux kernels. In order to address the vulnerability, an update and reboot [are] required. As such, WP Engine is taking the appropriate steps to apply updates to customer environments. Please note that this update isn’t specific to the WP Engine platform, as many other hosts require the same kernel update.

You are receiving this notice because this upcoming maintenance will affect your site(s):

bobdowns

This maintenance is expected to take place on your site tonight, August 29th between 10 PM to 4 AM Central time. This is in alignment with the off-peak hours for your North American datacenter.

We expect that the maintenance may result in up to a 5-minute interruption of service to your site during this server reboot, depending on the size of your content. Outside of the temporary service interruption, there should be no impact [on] your site. We will be monitoring the situation closely and will communicate any changes directly.

At WP Engine we take the security of your site seriously. Thank you for the opportunity to support your business.

-WP Engine Team

Email received from WP Engine on 8/29/18 @ 3:34 p.m. Arizona Time
Safe and cozy baby, snuggled under soft blanket with dad.
I’m feeling all warm and cozy here, knowing that WP Engine has my back.